À propos de l'API et de l'App Store eCom

Lightspeed eCom possède une API ouverte que les développeurs utilisent pour créer des applications logicielles. Lightspeed offre cette caractéristique pour que les développeurs tiers puissent bâtir des intégrations et des fonctionnalités additionnelles ou des extensions dans Lightspeed eCom.

Comme l'intégration omnicanal nécessite que vous gériez vos produits dans Retail, il y a une incompatibilité avec toute application créée à l'aide de l'API et qui touche les produits dans eCom. Selon ce que vous cherchez à créer, vous devriez plutôt penser à établir une connexion avec Retail. Lisez la page sur l'API ouverte de Lightspeed Retail à À propos de l'API pour en savoir plus.

eCom offre également un vaste App Store avec des applications d'autres fournisseurs. Certaines de ces applications ne sont pas compatibles avec l'intégration omnicanal, car elles modifient les produits et les niveaux de stocks directement dans eCom. Si vous cliquez sur une application incompatible, vous verrez le message d'avertissement suivant :

Vous pouvez en savoir plus en lisant la page App Store de Lightspeed eCom

 

Vous avez d’autres questions ? Envoyer une demande